E: пакет 'libtool-bin' не имеет кандидата на установку

из-за установки необходимых условий для программного обеспечения, которое объясняется шаг за шагом здесь, когда я ввожу эту команду:

sudo apt-get install libtool-bin

Я получаю эту ошибку:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libtool-bin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libtool:i386 libtool

E: Package 'libtool-bin' has no installation candidate

Я пробовал некоторые советы, такие как этой или этой, но ни один из них не решил проблему.

спасибо заранее

5
задан Community
источник

1 ответов

libtool-bin доступно только в Linux Mint Sarah (версия 18) как вы можете видеть в этой форуме.

предыдущие версии Mint не включают пакет в свои репозитории.

Если вы используете версию Mint, отличную от 18 затем вы должны вручную скомпилировать пакет, загрузив его из GNU libtool.

0
отвечен jcbermu 2016-07-18 13:16:13
источник

Другие вопросы apt-get command-line linux linux-mint