Как установить Balsamiq на Ubuntu 12.10?

Я пытаюсь установить макеты Balsamiq для рабочего стола на свежий Ubuntu 12.10 установить, но не удается.

Я установил Adobe AIR 2.6 из Adobe archives но Firefox (17) и Chrome (23) отказываются устанавливать Balsamiq. Firefox ничего не говорит (он просто снова показывает кликабельную кнопку установки), и Chrome попадает в петлю, пытаясь установить AIR (даже если он уже установлен).

5
задан Lode
источник

3 ответов

дизайнеру останется только заполнить пробелы пересадок .deb файл для установки макетов на Linux. Выполните следующие действия:

  1. Вам еще нужно установить Adobe AIR 2.6 из архива.
  2. затем скачать .файл deb из макеты из http://www.balsamiq.com/download
  3. установить GDebi с помощью sudo apt-get install gdebi (На Ubuntu 12.10 .deb файлы не могут быть установлены легко больше. Также открытие .файл deb с Центром программного обеспечения не работает. Так что используйте GDebi, смотрите https://askubuntu.com/a/110086/16480)
  4. затем откройте загруженные макеты .deb с установщиком пакетов GDebi (щелкните правой кнопкой мыши в Nautilus).
  5. Нажмите кнопку Установить в GDebi, чтобы установить .deb файл нормально
  6. найти Balsamiq макеты в приложениях!
2
отвечен Lode 2017-04-13 12:22:59
источник

добавить в Лодэ ответ:

вы можете, как и я, получить ошибку при установке AIR:

Adobe AIR не удалось установить. Перед установкой Adobe AIR установите Gnome Keyring или KDE KWallet.

сначала найдите libgnome-keyring.Итак, наберите это:

david@ubuntutest:~$ locate libgnome-keyring.so
/usr/lib/i386-linux-gnu/libgnome-keyring.so.0
/usr/lib/i386-linux-gnu/libgnome-keyring.so.0.2.0

Теперь создайте символическую ссылку на каталог /usr / lib.

sudo ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0 /usr/lib/libgnome-keyring.so.0
sudo ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0.2.0 /usr/lib/libgnome-keyring.so.0.2.0

попробуйте установить снова...

после установки, вы можете удалить символическую ссылку, вам не нужно использовать его больше.

sudo rm /usr/lib/libgnome-keyring.so.0
sudo rm /usr/lib/libgnome-keyring.so.0.2.0

источник clarifylinux.org.

1
отвечен tir38 2013-03-25 13:44:48
источник

для того, чтобы решить "проблему adobe Air" я следовал этим шагам:

Шаг 1-Скачать Adobe Air с wget http://airdownload.adobe.com/air/lin/download/latest/AdobeAIRInstaller.bin

Шаг 2: Сделайте excutable установщика. chmod +x AdobeAIRInstaller.bin

Шаг 3: запустите установщик. команда sudo. /AdobeAIRInstaller.bin

Шаг 4: Если ваш компьютер 64bit, то вы получите эту ошибку: "ошибка при загрузке общих библиотек: libgtk-x11-2.0.Итак.0: не удается открыть разделяемый объектный файл: нет такого файла или каталога"

Итак, вам нужно будет установить 32-битные библиотеки: sudo apt получить установку ia32-libs-gtk

Шаг 5: попробуйте запустить программу установки еще раз команда sudo. /AdobeAIRInstaller.bin

Полное руководство: http://www.randomhacks.co.uk/how-to-install-balsamiq-mockups-on-ubuntu-13-04/

0
отвечен gal007 2013-10-03 18:34:47
источник

Другие вопросы adobe-air installation ubuntu-12.10