Похожие вопросы

Как исправить: установите драйвер, предоставляющий OpenGL 2.0 или выше [закрыто]

первые вещи во-первых, я использую Windows 7 с 32 бит.

при открытии программы возникает ошибка, говоря Install a driver providing OpenGL 2.0 or higher, много програмного обеспечения которое показывает такую же проблему.

Я знаю, что я должен обновить свои графические драйверы, чтобы устранить эту проблему. У меня есть видеокарта Intel, но всякий раз, когда я ищу обновления от Intel Driver and Support Assistant, Это показывает, что все мои водители актуальной. Когда я смотрю на OpenGL Extensions Viewer 5.0.5, это показывает, что версия OpenGL - это 1.4.

Да, я знаю, что есть и другие вопросы, как это, однако, моя проблема немного отличается. Из других вопросов я понял, что мне нужно обновить графические драйверы, но, тем не менее, все мои драйверы обновлены в соответствии с Intel Driver and Support Assistant.

так, теперь, что я должен сделать, чтобы исправить эту ошибку.

нужно ли покупать новую видеокарту, или эту проблему можно решить, не покупая новую?

если я должен купить новую видеокарту, то какой именно? Я ничего не знаю о видеокарте.

примечание: Я не так много в играх. Я просто хочу редактировать свои видео.

enter image description here
enter image description here

5
задан Ramhound
источник

2 ответов

судя по модели, возрасту, процессора и т. д. Я считаю, что у вас есть Lenovo ThinkCentre M58e. Ваша проблема-это меньше типа слот машина (это и классический PCI и PCI-E в соответствии с его листа деталь), но физический размер. Вам понадобится низкопрофильная видеокарта. Два обновления, перечисленные для устройства:

ATI HD3470 GDDR3 256 МБ LP-VGA + DP

nVidia G100 DDR2 256 МБ LP - DVI-I (с DVI-I для VGA Dongle)

вы можете использовать более новую карту, чем эти, и хотели бы для того, что вы хотите сделать, но я все еще рекомендую новую машину, особенно с вашей материнской платой, возвращающей странные и недопустимые значения в диагностике. Далее, вам понадобится лучше питание, чем для новейших карт, которые стоит иметь.

0
отвечен CDove 2018-04-18 14:15:12
источник

вы не предоставили модель вашей видеокарты, которая обеспечит 100% определенный ответ. Однако, основываясь на вашей информации, наиболее вероятно, что ваш GPU не поддерживает OpenGL 2.0. Версия OpenGL основана на оборудовании, а не на программном обеспечении. Вот почему вы ограничены старым драйвером. Вам нужно будет перейти на новую видеокарту, чтобы получить OpenGL 2 или выше.

2
отвечен Keltari 2018-04-17 12:14:26
источник

Другие вопросы drivers graphics-card opengl windows-7