Microsoft Security Essentials работает с Windows Server 2003 R2 с пакетом обновления 2?

работает ли Microsoft Security Essentials с Windows Server 2003 R2 с пакетом обновления 2?

В настоящее время у меня есть AVG Business Edition, но срок его действия близок. Я не хочу платить 189 долларов в год, но я также не хочу удалять его и возиться с MSE, чтобы узнать, что он не работает, а затем вернуться к AVG 9.0.

5
задан Pops
источник

2 ответов

Я на 99% уверен, что MSE не будет устанавливать ни на одном из серверных продуктов.

Системные Требования:

Минимальные системные требования для Microsoft Security Essentials

операционная система: неподдельный Windows XP (Пакет обновления 2 или пакет обновления 3); Windows Vista (Gold, Пакет Обновления 1, или пакет обновления 2); Windows 7

6
отвечен Chris_K 2010-02-11 18:57:07
источник

начиная с версии 2.0 выпуска Microsoft Security Essentials он будет устанавливать на:

  • Windows Server 2008 R2
  • Windows Server 2008
  • Windows Home Server 2011

нет официального объявления не было сделано, однако теперь он будет безопасно установить и проверка сервера была удалена из последней установки.

11
отвечен BinaryMisfit 2011-02-21 09:40:28
источник