Похожие вопросы

Вперед соединения на 0.0.0.0:80 на 127.0.0.1:9091
Почему папка автозагрузки в Debian / Ubuntu называется "init.Ди? [закрытый]
Kali Linux-ошибка Debootstrap не удалось определить кодовое имя для выпуска
Почему нет файла sudoers: "/etc / sudoers: нет такого файла или каталога"?
Сортировка топ - 10 процессов по количеству потоков, созданных в Linux
Ключ vfs.файловая система.размер [/, используется] в Zabbix мониторинге не работает?
Реализация PCI-Passthrough с Linux-KVM в Debian
Как установить LVM для всего диска и удалить все уже созданные разделы после установки Debian?
Как правильно восстановить виртуальные машины VBox из резервной копии?
Как установить гостевые дополнения Virtual Box на Debian?
Как добавить mppe в ядро Debian 3.2.54-2 x86 64
Хранение и извлечение статического IP-адреса в нестандартном расположении в Debian
Обновление Debian Squeeze до Stretch
Как обновить python 2.6.6 до Python 3?
Iptables перенаправление портов в сети VPN на Debian

Версии ядра Debian: 2.6.18-486 против 2.6-486

Я устанавливаю Debian etch. Установщик спрашивает меня, какие ядра я хочу, и разумные варианты для моего старого ящика, похоже,

  • 2.6-486
  • 2.6.18-486

(есть -686 версий, тоже, но те, кажется, для Pentium II и выше, и если интернеты не лгут, -486 для Pentium I и ранее.)

Что надо лучше работать на моей машине, в зависимости от чего? Извините, если мой вопрос звучит глупо, но я думаю, что нет такая вещь, как простая версия 2.6-486, я думаю, что все должны иметь третью часть номера версии (т. е. 2.6.что-то-486) и 2.6.ничто-486 не имеет для меня смысла.

5
задан Breakthrough
источник

1 ответов

2.6-486-это мета пакет это указывает на последнюю версию пакета ядра 2.6, скомпилированного для этого процессора.

и нет, 486 не включает Pentium I, так как 80486 был процессорной линией до Pentium. Pentium I будет 586. 686-это Pentium II или III... Я больше не могу вспомнить, где произошли изменения. Тем не менее, не похоже, что 2.6-586, поэтому пакет 486 используется для старых Pentium, поскольку они обратно совместимы.

3
отвечен Bacon Bits 2011-06-12 21:53:31
источник

Другие вопросы debian installer kernel version