ошибка установки apache-libapache2-svn не удается

Не удается установить apache2 в ubuntu server. Получение следующей ошибки

libapache2-svn : Depends: libsvn1 (>= 1.8) but it is not going to be installed  
                 Depends: apache2-api-20120211 but it is not installable

при попытке удалить libapache2-svn показывает, что a2dismod не найден,

5
задан Journeyman Geek
источник

1 ответов

Я понизил libapache2-svn и apache2 успешно установлены

aptitude переустановить apache2 даст suggession понизить это, продолжать давать " н'Т allsuggestions вы получите до тех пор, пока вы получите suggession понизить

0
отвечен Muhammed Sherief 2017-09-20 16:01:41
источник

Другие вопросы apache-http-server svn ubuntu